Merhaba,

Bugun sizlere wordpress orjinal temaları hakkında bilgi paylaşmak istiyoruz;

WordPress kurulumu yaptığınızda size ücretsiz olarak 3 adet tema sunmakta. “twentyfourteen”, “twentythirteen” ve “twentytwelve” isimli temalar siteniz için büyük güvenlik açığı taşımakta. Kullanmak istediğiniz temayı kurduktan sonra mutlaka bu temaları kaldırmanız gerekmektedir. Bu temalarda bulunan açıklardan faydalanarak sitenize sızan hackerlar siteniz üzerinden toplu mail gönderimi yapabilir yada hazırladıkları phishing “kopyalanmış” sayfaları ftpnize atabilirler.

Spam mail gönderiminde hesabınız yer sağlayıcı firmanız tarafından askıya alınabilir yada tamamen hizmetiniz sonlandırılabilir.

Phishing sayfa bulundurma kimlik avı dolandırılıcığına girdiğinden siteniz google gibi kuruluşlar tarafından tehtid olarak görülüp sitenize erişim yapıldığında ziyaretçiye uyarı verecektir. Bu tarz bir uyarıda ziyaretçi kaybı kaçınılmaz olur.

Yukarda belirttiğimiz temaları kaldırmanız wordpress için ufak bir önlem. Bu tarz problemler ile karşılaşmamanız için lisanssız tema veya eklenti kullanmamalısınız ve wordpress sürümünüzün güncel olmasına, kullandığınız temanın Warez vb. olmadığına özellikle dikkat edin, warez temanıza veya bileşinizin içerisine işlenen base64 gibi kriptolanmış kodlar ile uzaktan yönetilen saldırı sistemleri, spam mail, phising veya farklı amaçlar için kullanılabilmekte, hosting sağlayıcınız ve siteniz için problem haline gelecektir.

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir